Version B50.x

pour télécharger les dernières versions du logiciels
pour être informé des nouvelles fonctionnalités

Re: Version B50.x

Messagede Ridha » Jeu 8 Nov 2018 20:51

Bonsoir Michel,

J'ai essayé cette option mais l'affichage est impossible. Je ne pense pas avoir coché le " start minimezed" sur cette fenêtre.
Dans certains cas la fenêtre 'Sound' n'est même pas présente dans la barre des tâches, cela n’empêche pas le fonctionnement du Sound !!!
Je cherche s'il n'y a pas un fichier sound.ini , je dis peut être une bêtise...

Ridha
Ridha
 
Messages: 135
Inscription: 30/01/16

Re: Version B50.x

Messagede stive » Jeu 8 Nov 2018 21:08

Bonsoir Harry,
ce que je souhaite c'est lorsque l'avion est eteint je ne devrais avoir aucun voyant alllumer et lorsque je met les bat ou ext power je devrais les avoir alumer

Ok ! Je comprends maintenant !

Ce n'est pas dû à la suite de JL, mais je pense que c'est plutôt un problème de RAZ des entrées-sorties de SIOC.
Il y a eu pas mal de sujets, sur le forum, qui ont traité ce souci de remise à zéro mais il n'a pas été trouvé de solution unique pour l'instant. En fait, il y a de nombreux facteurs qui entrent en jeu et ils sont variables en fonction des installations de chacun !

Personnellement, j'ai aussi ce souci de certains voyants qui sont allumés alors que l'avion est encore "cool and dark".
Pour mon simu au moment de le mettre sous tension, j'alimente toutes les cartes Opencockpits pendant une dizaine de secondes sans démarrer le PC sur lequel se trouvent les USB des cartes. Puis je coupe l'alimentation des cartes pendant 10 secondes. Enfin, je peux tout alimenter et démarrer les PCs et j'ai un cockpit "cool and dark" !!!
Voilà ma méthode, mais il n'est pas sûr quelle fonctionne pour toi cligneoeil

A+
Stive
Découvrez nos vols en Live sur YouTube
Avatar de l’utilisateur
stive
 
Messages: 346
Inscription: 14/06/09
Localisation: NOYON 60

Re: Version B50.x

Messagede Mitch95 » Ven 9 Nov 2018 00:27

Bonsoir Ridha,

Non, tu n'auras pas de sound.ini comme c'est le cas pour d'autres modules.
Seulement un SoundConfig.cfg mais tu n'auras pas accès à son contenu.

Dans certains cas la fenêtre 'Sound' n'est même pas présente dans la barre des tâches, cela n’empêche pas le fonctionnement du Sound !!!


Glurps, ça je n'ai jamais eu gratgrat
>>> Après tu as la solution de désinstaller / réinstaller FMGS sur ce PC Client…, c'est un peu "bourrin" je te l'accorde, mais ça peut suffire cligneoeil .
>>> Assures-toi aussi toutefois qu'un seul module Sound soit actif sur l'ensemble de ton simu (check du fichier starter.ini sur chaque machine...). Parfois, des vestiges non corrigés de la précédente config……… blemeblanc

@++ cligneoeil ,
Michel
Mitch95
 
Messages: 646
Inscription: 27/03/11

Re: Version B50.x

Messagede Harry » Dim 9 Déc 2018 14:52

Salut a tous,

petite question je n'est pas d'affichage wxr depuis que je suis passer a p3d v4 et ASP4

j'ai bien mon partage de repertoire et mes tuilles d'installées.

une petite idée serait bienvenue

cordialement

Harry
Harry
 
Messages: 287
Inscription: 7/11/13
Localisation: Aisne

Re: Version B50.x

Messagede Mitch95 » Dim 9 Déc 2018 15:10

Bonjour Harry,

Probablement lié à un problème Windows d'accès aux dossiers partagés sur PC distants.
A vérifier dans Windows Explorer si tu accèdes au PC P3D et au dossier C:\A320FMGS\WXR depuis les PC clients.
Si tu as W10, c'est une instabilité apparemment connue, que j'ai eue moi-même pas plus tard qu'hier… furieuxfumée

J'ai essayé un peu tout (dépannage réseau, Firewall…, vérification de services de partages de fichiers, reboot des PC, etc...), rien n'aboutissait…
Et subitement, tout est reparti... Sans que je sache pourquoi… gratgrat

Eventuellement essaye aussi dans Configure.exe des PC clients de renseigner le chemin réseau du dossier WXR en utilisant l'IP du PC P3D plutôt que son nom...

@++ cligneoeil ,
Michel
Mitch95
 
Messages: 646
Inscription: 27/03/11

Re: Version B50.x

Messagede Mitch95 » Dim 9 Déc 2018 15:36

Euh… En relisant ton message, qu'appelles-tu "tuiles" ?
Si ce sont celles des données terrain "TERR ON ND", elles doivent se trouver sur le ou les PC exécutant les ND, c'est indépendant des WXR et du partage de fichier...

@++ cligneoeil ,
Michel
Mitch95
 
Messages: 646
Inscription: 27/03/11

Re: Version B50.x

Messagede Harry » Dim 9 Déc 2018 15:43

oui,

c'est bien ca pour les tuilles.
Ensuite j'accède bien au répertoire depuis le pc client et je voix bien les fichiers s' ecrire dedans

je vais tester avec ip

cdt

Harry
Harry
 
Messages: 287
Inscription: 7/11/13
Localisation: Aisne

Re: Version B50.x

Messagede Mitch95 » Dim 9 Déc 2018 16:59

OK…

Pour petit rappel, WXR RADAR n'affiche que les précipitations et les turbulences associées (si tu as une couverture nuageuse sans précipitations, tu n'as pas d'affichage et c'est normal…).

@++ cligneoeil ,
Michel
Mitch95
 
Messages: 646
Inscription: 27/03/11

Re: Version B50.x

Messagede Harry » Dim 9 Déc 2018 17:42

Salut Michel,

ca marche, j'ai ajouter des droits au niveau du server, je ne sait pas si c'est ca mais ca marche

Harry
Harry
 
Messages: 287
Inscription: 7/11/13
Localisation: Aisne

Re: Version B50.x

Messagede Mitch95 » Dim 9 Déc 2018 18:10

Super… rigolus ,

Ca rejoint ce que j'avais aussi constaté, et qui est redevenu normal sans me dire pourquoi… gratgrat .
Une instabilité (ou la conséquence d'une mise à jour) Windows, donc, probablement…

Si ça re-marche c'est le principal !

Bons vols cligneoeil ,
Michel
Mitch95
 
Messages: 646
Inscription: 27/03/11

PrécédenteSuivante

Retourner vers Mises-à-jour et nouveautés





Qui est en ligne

Utilisateurs parcourant ce forum: olifly et 1 invité