SPOILER JEEHELL

pour toutes les questions sur le hardware

SPOILER JEEHELL

Messagede djmraud974 » Mer 12 Déc 2018 14:58

Bonjour,

J'ai un probleme concernant mon axe de spoiler avec JEEHELL.
J'utilise la USB EXP opencockpit et declarer mon axe dans sioc creator.
Dans FMGS CONFIG je declare mon axe et calibre sans la case cochée ANALOG ARM et ajoute ma zone erreure.
je lance mon A320 moteurs tournant je peux armé mes spoiler mais lorsque je bouge ma manette aucune reaction ???

Please help me ????cela fait 5 jours que je suis dessus et je m'arrache les cheveux
Si je pouvais obtenir une réponse de JL ce serait sympa

Bon vol a tous
djmraud974
 
Messages: 10
Inscription: 29/11/18

Re: SPOILER JEEHELL

Messagede stive » Sam 15 Déc 2018 21:08

Quand tu calibres ton axe pour le spoiler, tu vois effectivement la jauge bouger dans la fenêtre comme n'importe quel autre axe ?

Ça me semble bizarre que, si cette calibration s'effectue correctement, tu ne puisses pas utiliser le spoiler une fois le simulateur démarré.

La seule chose qui pourrait t'empêcher de les utiliser serait d'avoir tes moteurs arrêtés, et donc pas d'hydraulique, mais ce ne semble pas être le cas d'après tes explications.

A+

Stive
Découvrez nos vols en Live sur Twitch
L'histoire du simulateur sur JL A320
Avatar de l’utilisateur
stive
 
Messages: 373
Inscription: 14/06/09
Localisation: NOYON 60

Re: SPOILER JEEHELL

Messagede lolosimule » Sam 15 Déc 2018 21:31

n'ayant pas fini mon simulateur
Je ne peux pas te répondre . . .
Mais, je me demande si au sol avec une vitesse égal à 0
si les spoilers peuvent être déployé ? si il n'y a pas une condition à 80 km/h gratgrat
as-tu le même problème en phase d'aprroche ?
Avatar de l’utilisateur
lolosimule
 
Messages: 734
Inscription: 1/05/16

Re: SPOILER JEEHELL

Messagede Mitch95 » Sam 15 Déc 2018 22:51

Bonsoir à vous trois,

si il n'y a pas une condition à 80 km/h

Non Laurent, ça c'est uniquement pour les radars de notre ami "Manu", tu sors les spoilers dès que tu dépasses la vitesse, sinon… (OK je sors ecroulerire !!!)

Comme le dit Stive, dès lors qu'il y a de l'hydraulique tu dois pouvoir faire fonctionner tes spoilers, ne serait-ce que pour tester leur fonctionnement avant le décollage (donc aucune condition de vitesse à 80 kts...).
Dès que le cycle de démarrage d'au moins un moteur est achevé, tu dois avoir l'hydraulique nécessaire.

Pistes à tester dans l'ordre :
1 - Dans ta situation où les spoilers ne fonctionnent pas, la manœuvre des FLAPS fonctionne-t-elle ?
>>> Dans la négative : Essaie en utilisant la procédure de démarrage complète "Cold and Dark", puis retour à 1- .
>>> Dans l'affirmative : Essaie en installant le module soft JeeHell de commande des spoilers.

2 - Si les spoilers fonctionnent avec le module JeeHell et toujours pas avec ton hardware, cela confirmera un problème de configuration de ta manette...
>>> Et là je laisse la main à un meilleur spécialiste de SIOC_Creator que moi…

@++ cligneoeil ,
Michel
Mitch95
 
Messages: 665
Inscription: 27/03/11

Re: SPOILER JEEHELL

Messagede Harry » Sam 15 Déc 2018 23:09

Salut,

quels son les valeur indiqué lors de la configuration de ton axe et lors de la calibration

Harry
Harry
 
Messages: 287
Inscription: 7/11/13
Localisation: Aisne

Re: SPOILER JEEHELL

Messagede djmraud974 » Lun 17 Déc 2018 20:19

Bonjour tout le monde,

Lors de la calibration dans SIOC CREATOR pas de soucis je declare bien les valeurs de butées MAX ainsi que l’intermédiaire sinon cela ne fonctionne pas dans FMGS.config données par SIOC.
Je constate bien le mouvement dans le mouvement dans ce module et calibre FULL AFT + FULL FWD avec ou sans % erreur cela ne fonctionne pas non plus.
Concernant la partie logique de l'avion pas de soucis car je fais partis de la direction technique de maintenance d'une grande compagnie aérienne = de ce coté pas de problème les amis hihihihi,...merci pour les conseils que vous apporter a la communauté....
Mais j'ai beau essayé en cold ou engine run rien y fait.
Je vais controler mon hardware ce soir car je l'ai conçus en entier.....
Pourtant j'ai remarqué lorsque les interfaces graphiques des modules restent ouvertes les fonctions HARDWARE fonctionnent erratiquement (ex:FLAPS) ainsi armement spoiler.
Bon je vais creuser car cela reste une aventure et l'on ne peut tout obtenir tout de suite.

Si je trouve Promis je partage.

Un bon vols a tous sur nos lignes hihihih...
djmraud974
 
Messages: 10
Inscription: 29/11/18

Re: SPOILER JEEHELL

Messagede djmraud974 » Lun 17 Déc 2018 20:43

Ah oui MITCH95 les SPOILER fonctionnent bien avec actions de la souris sur le module SPOILER du simu mais si je le laisse ouvert lors de l'armement des speed brake ceux-ci s'arme et se désarment en continus donc je le laisse fermer.
Meme cinematique avec les FLAPS module ouverte ils passent de 1 à 0 sans action mais module fermé plus de problemes....

A plus.... cligneoeil
djmraud974
 
Messages: 10
Inscription: 29/11/18

Re: SPOILER JEEHELL

Messagede Mitch95 » Lun 17 Déc 2018 22:55

Bonsoir Djmraud974,

si je le laisse ouvert lors de l'armement des speed brake ceux-ci s'arme et se désarment en continus donc je le laisse fermer.

FLAPS module ouverte ils passent de 1 à 0 sans action mais module fermé plus de problemes


Ca pourrait laisser penser à un reste d'une précédente configuration quelque part qui viendrait "polluer" ton système en agissant contradictoirement (boutons de joysticks pour de précédents tests, par exemple...) :

>>> Une commande permanente "SPOILERS RETRACT" qui traînerait quelque part et s'oppose à toute commande de déplacement du levier puisqu'il serait forcé sur RETRACT, tout en expliquant cet "armement/désarmement" continu...

>>> Idem pour les FLAPS, avec une commande "FLAPS 0" perturbatrice qui forcerait la position "FLAPS 0" dès que tu la places sur " FLAPS 1"...

@++ cligneoeil ,
Michel
Mitch95
 
Messages: 665
Inscription: 27/03/11

Re: SPOILER JEEHELL

Messagede djmraud974 » Jeu 17 Jan 2019 00:18

Bonjour tout le monde,

ENFINNNN trouvé.
J'ai recommencé la déclaration des axes dans SIOC.creator mais avec 0/125/255 puis cablibrage dans FMGS.server avec % erreur et miracle ca fonctionne!!!!
Bon maintenant c'est le RADAR MTO qui fait des siennes.

Merci pour les conseils...
djmraud974
 
Messages: 10
Inscription: 29/11/18

Re: SPOILER JEEHELL

Messagede Mitch95 » Jeu 17 Jan 2019 12:43

Bonjour Djmraud974,

Tu as donc trouvé la solution, bonne nouvelle.
Et merci d'avoir fait partager ce retour cligneoeil .

Pour le radar MTO, 5 choses à t'assurer :

1 - Le radar ne réagit pas aux couches nuageuses mais uniquement aux précipitations et aux turbulences associées aux précipitations. C'est le fonctionnement normal du système.
>>> Assures-toi bien de te trouver sur un terrain où le METAR indique des précipitations (pluie, neige, averses, etc...), sinon tu pars sur une hypothèse de dysfonctionnement erronée.

2 - Le dossier WXR : Tu dois y trouver 9 fichiers "WXR---.dat", déposés là et rafraîchis par Active Sky. Ces fichiers contiennent les informations MTO que le soft JeeHell utilise (donc s'ils ne s'y trouvent pas, il n'y aura pas d'affichage MTO...).

3 - Installation : Assures-toi bien d'avoir procédé comme prévu au manuel d'installation (dossier WXR partagé, chemin de ce dossier renseigné lors de l'installation du soft JeeHell sur les PC clients.

4 - Windows : W10 est assez capricieux sur la stabilité des dossiers partagés, parfois ça "saute" à l'occasion d'une mise à jour, et il te faut rétablir le partage.

5 - Antivirus/firewall : N'apprécient pas trop tout ce qui se partage d'un PC à l'autre, et peuvent te mettre des "barrières". Essai éventuellement à faire en le désactivant temporairement, et si ça se met à fonctionner c'est que le problème venait de là ==> Dans ce cas il te faut configurer ton antivirus/firewall pour autoriser ces accès et partages spécifiques.

Bon courage et @++ cligneoeil ,
Michel
Mitch95
 
Messages: 665
Inscription: 27/03/11


Retourner vers Support hardware





Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité